sermocore - Issue with Cloud Provider - Routing server is down – Incident details

All systems operational

Issue with Cloud Provider - Routing server is down

Resolved
Partial outage 50 %
Started 28 days agoLasted 39 minutes

Affected

sermocore Cloud Production

Partial outage from 1:11 PM to 1:50 PM

Core

Partial outage from 1:11 PM to 1:50 PM

sermocore Interface Production

Partial outage from 1:11 PM to 1:50 PM

AS2 Interface

Partial outage from 1:11 PM to 1:50 PM

FTP Interface

Partial outage from 1:11 PM to 1:50 PM

HTTP Interface

Partial outage from 1:11 PM to 1:50 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are waiting for the provider IONOS to resolve the problem.